High-Performance Web Hosting

  • SSD Storage
  • Daily Backups
  • 1-click WordPress
  • 24/7 Support

COUPON
hello15

1st Month $1 Only

Get started →

How to fix Your PHP installation appears to be missing the MySQL extension which is required by WordPress

If you are getting the error message "Your PHP installation appears to be missing the MySQL extension which is required by WordPress" when accessing your WordPress site, it means you are using a PHP version incompatible with your WordPress installation. In most cases, this only happens when your WordPress installation is outdated. Since the 'MySQL' extension is deprecated (no longer supported) from PHP 7 and newer, changing your PHP version to 5.6 should resolve the issue. You can change your PHP version from the cPanel control panel > Select PHP version.

We highly recommend updating your WordPress installation and using the latest PHP version for best performance & security.


Was this answer helpful?
 Print this Article

Also Read